アダルトサーバー580円~高速LiteSpeed搭載・無料SSL・WordPress

【注意喚起】WordPressプラグイン「Google XML Sitemaps」の脆弱性について

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「Google XML Sitemaps」 に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。

「Google XML Sitemaps」には、格納型のクロスサイトスクリプティングの脆弱性が存在します。WordPressサイトを
複数の管理者が共同管理している状況で、悪意を持った管理者が細工した入力を行うことで、他の管理者が
プラグイン設定ページにアクセスした際にWebブラウザ上で任意のスクリプトを実行される可能性があります。

本脆弱性を修正したバージョンが公開されています。対象のプラグインをご利用の場合は最新版へ
アップデートしてください。十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。
修正済みのバージョンは、下記の通りです。

2019年3月18日 3:43 PM  カテゴリー: 未分類